
SYMPTOMS
When you receive a mail or news message sent with Microsoft Outlook Express, images in the message may not be displayed. The image may appear as a box with a red X in it.
CAUSE
This behavior can occur if the linked image file is not located in a publicly available location. The file is not on a Web server or shared network drive, or the file is located on a publicly available location but you are working offline.
RESOLUTION
To resolve this issue, the sender should use the Send Pictures With Message option to attach the image to the message, or copy the image to a shared location and specify that location in the properties for the image. To Attach an Image to a Message In Outlook Express, do this:
1. In Outlook Express, on the Tools menu, click Options.
2. On the Send tab, click HTML under Mail Sending Format.
3. To enable sending images as attachments in every message, click Settings, click the Send Pictures with Messages check box to select it, and then click OK.
4. Under News Sending Format, click HTML.
5. Click Settings, click the Send Pictures with Messages check box to select it, and then click OK until all dialog boxes are closed.
6. Click Compose Message, and then click the message text box.
7. On the Insert menu, click Picture.
8. In the Image Source box, browse to or type the path to the image, and then click OK.
9. On the Tools menu, make sure that there is a check mark next to Send Pictures With Message. If there is no check mark, click to select Send Pictures With Message.
Set your monitor display resolution to 1024 - 768 (pixels) by doing this:
Go to START - SETTINGS - CONTROL PANEL - DISPLAY - SETTINGS.
Move the screen resolution tag to 1024 -768, click on APPLY - OK
Click the F11 key. It toggles the browser task bar on an off.
If there is still one task bar remaining at the top, right-click on it and select auto-hide.
Set Browser text size to Larger or Smaller for better viewing by doing this:
Go to the top task bar on your Browser, click on VIEW - TEXT SIZE - Select a larger or smaller text.
If you cannot see the word VIEW on your top task bar, click the F11 key to show it.
Use one of the following three ways to return to the previous screen:
Click on the browser back-arrow at the top left of the screen. (If you cannot see the arrow,
press the F11 key.)
Or... Right-click your mouse and select "back."
Or... Press the Keyboard, Backspace key.
Our web host is Myhosting.com, a company based in Toronto, Canada.
Myhosting® offers us a small hosting plan that matches our needs ... and our pocketbook. They provide high-end performance using the latest technology installed on a Microsoft® Windows Server 2003 platform. After considerable comparative shopping, we have found the best hosting plan for our needs at an affordable price.
Our Basic Hosting Plan is a simple yet fully functional hosting plan with many features in addition to generous disk space and data transfer.
More Details:
|
Domain Name |
|
| Domain Name Registrar | Melbourne IT: |
| Domain Name Registrar IP | http://www.melbourneit.com.au/ |
|
Domain IP: |
|
|
Host: |
Myhosting.com |
| Host IP | http://www.myhosting.com |
| Primary Name Servers | NS5.SOFTCOMCA.COM |
| Primary IP Address: | 168.144.1.155 |
| Secondary Name Servers | NS6.SOFTCOMCA.COM |
| Secondary IP Address: | 168.144.68.6 |
|
Web Site Disk Space: |
2048 MB |
|
Space Currently Used |
450 MB |
|
Email Accounts: |
50 email accounts |
|
Purchase Date: |
March 23, 2004 |
|
Cost: |
$14.95 per month* |
| Software: |
FrontPage 3.0 (Microsoft) and Expression Web (Microsoft) |
|
Web Administrator |
Alan Berry Alan@lpths.org |
|
Web Designer/Master |
Jim Brooks Jim@lpths.org |
Thank you for choosing Melbourne IT, we have now processed the renewal payment on your domain name: lpths.org.
The expiry date for this domain name has been extended to 2009-01-13.
TAX INVOICE/RECEIPT
--------------------
DATE OF SUPPLY: 2008-01-16
TOTAL INCLUDING: USD $35.00
PLEASE RETAIN AS RECORD OF PURCHASE
Detailed information about domain names in general and renewals in particular may be found at: http://www.melbourneit.com.au/help
We wish you continued 'On-Line Business Success'.
Kind Regards,
Melbourne IT Ltd.
Melbourne IT